Resolved
The system returned to a stable state.
Monitoring
Between 13:11 and 13:15 UTC we've observed elevated error rates across multiple APIs due to high load on our underlying databases. This seems to have recovered now. Our team is investigating the root cause and monitoring the current state.