Resolved
We identified the issue, added a patch and worked through the backlog. All events should be processed as usual again.
Investigating
We're currently investigating elevated wait times until OTel events are being processed. We're seeing delays of around 10min. The team is investigating.