Resolved
The issue has been resolved and we're back to the usual processing times.
Monitoring
We've identified the issue and added a patch. We're seeing a downward trend in terms of delay which currently sits at approximately 3h. We expect that to go down over the next hours.
Our team will keep monitoring the system.
For real time data we recommend to disable "Fast (Preview)" temporarily.
Investigating
We currently observe a delay of ~90 minutes for data ingested into the "fast preview". We currently investigate the bottlenecks in our system.
All SDKs on the latest major versions are not impacted by this.