·
There should be no more ingestion delay.
Resolved
Monitoring
Adjusted autoscaling parameters of our ingestion pipeline.
Investigating
Ingestion in US region could be delayed by 5-10 minutes