Resolved
Query performance recovered. System operational.
Monitoring
Any issues with logging into the platform are confirmed to be resolved. Query latencies are coming down.
Monitoring
We have deployed the fix and are monitoring the situation.
Identified
We are experiencing elevated latencies and query timeouts across trpc and public API requests. We have identified the root cause and are deploying a fix.