·
The processing has been stable for several hours now.
Resolved
Monitoring
The worker queue is steadily working through the backlog
Identified
We identified the issue, and the feature is recovering.