Identified
Processing delay for fast mode is down to our usual levels again. We continue to investigate the experiments dual write issues.
Investigating
Processing delay is down to ~50min and declining. We expect full catch-up for non-experiments within the next 20 minutes.
Investigating
In addition, we're observing extended delays for experiment spans being ingested with SDK versions published before November 2025. We're working on progress on those.
Investigating
Data written via non-latest SDK versions may arrive with an delay of ~90min in the fast mode right now. We have identified the issue and are currently catching up.