Resolved
The LLM-as-a-Judge delays on HIPPA data region have now been resolved. We will continue to monitor the situation.
Identified
We identified the issue, and the feature is recovering.
Investigating
We are seeing delays for LLM-as-a-Judge Evaluations on HIPAA data region.