Resolved
This issue has been resolved.
Monitoring
Processing delays are below 60s again and dropping.
Investigating
We're seeing another spike in delays and currently observe events to be approximately 4min delayed. Our team is looking into it.
Investigating
We scaled our systems and are seeing consistently fast ingestion.
Investigating
We observe a delay of >2 minutes on our ingestion API. We are investigating how we can further scale our sytems.