Resolved
The system returned to a fully stable state.
Monitoring
We're observing recovery across API routes and in the frontend. We keep monitoring the situation.
Investigating
We're observing elevated latencies in the product and on our APIs. Our team is investigating.