Resolved
We scaled our systems. APIs should respond fast again.
Investigating
We currently experience a slow Traces API. We are scaling our systems at the moment.
Please migrate to the new high performance APIs: https://langfuse.com/docs/api-and-data-platform/features/observations-api#v2