Delayed ingestion
Resolved·Degraded performance

All data is processed in time now.

Fri, Feb 13, 2026, 08:11 PM
(3 days ago)
·
Affected components
Updates

Resolved

All data is processed in time now.

Fri, Feb 13, 2026, 08:11 PM

Investigating

We currently observe a delayed ingestion of 3.5 minutes. We currently scale our infrastructure to make sure we process data in time.

Fri, Feb 13, 2026, 07:50 PM(20 minutes earlier)