Delays for LLM-as-a-Judge Evaluations
Resolved·Degraded performance

The issue has been resolved, and the LLM-as-a-Judge Evaluators are now executed again as expected.

Tue, Feb 3, 2026, 06:17 PM
(1 week ago)
·
Affected components
Updates

Resolved

The issue has been resolved, and the LLM-as-a-Judge Evaluators are now executed again as expected.

Tue, Feb 3, 2026, 06:17 PM

Identified

We’ve identified the issue and are currently working on a fix.

Tue, Feb 3, 2026, 05:06 PM(1 hour earlier)

Investigating

We are currently experiencing delays for LLM-as-a-Judge evaluation jobs in Langfuse and are investigating.

Tue, Feb 3, 2026, 04:22 PM(44 minutes earlier)