Resolved
We scaled the systems. Everything works as expected again.
Investigating
We scaled the systems and everything works as expected again.
Investigating
Due to heavy load on the systems we experience high latencies and number of errors on our Ingestion API. We currently work on scaling our system.s