Resolved
The fix was successful, and the prompts endpoint latency is back to normal. We’re no longer seeing issues and will continue to monitor.
Identified
We identified the cause of the elevated latencies on the Prompts API, deployed a fix, and are actively monitoring the situation. We’ll continue to observe performance and share updates.
Investigating
We currently experience high latencies across the prompts API. We investigate the underlying issue.