Langfuse

SupportSubscribe to updates
Powered by
Privacy policy

·

Terms of service
[US] Elevated error rates
Resolved·Partial outage

The incident has been resolved.

Mon, Dec 29, 2025, 09:38 AM
(3 months ago)
·
Affected components
Dec 29, 2025, 08:45 AM
09:08 AM
Updates

Resolved

The incident has been resolved.

Mon, Dec 29, 2025, 09:38 AM

Monitoring

We continue to monitor the state, but observe it to be stable for the past multiple minutes.

Mon, Dec 29, 2025, 09:08 AM(29 minutes earlier)

Monitoring

We're seeing error rates decrease and the service should be stable. We continue to investigate together with our infrastructure provider.

Mon, Dec 29, 2025, 08:58 AM

Investigating

We're currently investigating elevated error rates around our Clickhouse connectivity. This affects inserts, UI reads, and API calls.

Mon, Dec 29, 2025, 08:45 AM(13 minutes earlier)