Langfuse

SupportSubscribe to updates
Powered by
Privacy policy

·

Terms of service
[US] Event processing delays
Resolved·Degraded performance

We've caught up with all outstanding events and process newly received events within our usual timeframes.

Fri, Dec 5, 2025, 02:56 PM
(4 months ago)
·
Affected components
Dec 5, 2025, 01:25 PM
02:56 PM
Updates

Resolved

We've caught up with all outstanding events and process newly received events within our usual timeframes.

Fri, Dec 5, 2025, 02:56 PM

Monitoring

We found that there is a queue processing shard within our ingestion setup that has a significantly higher backlog than others. Therefore, we expect 1 in 8 events to experience longer delays with all others behaving as usual. We're currently checking options to improve the processing rate, but expect this to last for approximately 30 more minutes.

Fri, Dec 5, 2025, 02:26 PM(29 minutes earlier)

Monitoring

We're seeing significant improvements and reduced the median wait time for incoming events to 3 minutes.

Fri, Dec 5, 2025, 01:41 PM(44 minutes earlier)

Investigating

We're currently experiencing event processing delays on our US regions. Events are processed with a delay of approximately 8 minutes. Our team is investigating.

Fri, Dec 5, 2025, 01:25 PM(16 minutes earlier)