Back to overview
Degraded

[EU] Delayed ingestion processing

Sep 02 at 07:54pm CEST
Affected services
[EU] Trace Ingestion

Resolved
Sep 02 at 08:38pm CEST

The problem has been resolved and we caught up with the backlog.

Created
Sep 02 at 07:54pm CEST

We're currently observing ingestion delays of around 12min on our EU environment. We're investigating the issue.