Back to overview
Degraded

[EU] Elevated Error Rates in Trace UI

Aug 19 at 03:46pm CEST
Affected services
[EU] Health

Resolved
Aug 19 at 03:51pm CEST

The change was reverted and the traces UIs are stable again.

Created
Aug 19 at 03:46pm CEST

We're seeing elevated error rates in the traces UI. We're rolling back a change and would expect a recovery in the next minutes.