Back to overview
Degraded
Delayed ingestion
Apr 25 at 01:58pm CEST
Affected services
[EU] Trace Ingestion
Resolved
Apr 25 at 02:20pm CEST
Ingestion has recovered. All services work as expected.
Affected services
[EU] Trace Ingestion
Created
Apr 25 at 01:58pm CEST
Ingestion is currently delayed in EU. Investigation ongoing.
Affected services
[EU] Trace Ingestion