Back to overview
Delayed ingestion
Apr 24 at 03:50pm CEST
Affected services
[EU] Trace Ingestion
Resolved
Apr 24 at 03:50pm CEST
Ingestion is currently delayed in EU. Investigation is ongoing.
Affected services
[EU] Trace Ingestion
Resolved
Apr 24 at 03:50pm CEST
Ingestion is currently delayed in EU. Investigation is ongoing.
Affected services
[EU] Trace Ingestion