Back to overview
Degraded
Langfuse interface unavailable for some users [workaround: refresh the page]
Apr 15 at 08:33pm CEST
Affected services
[US] Health
[EU] Health
Resolved
Apr 15 at 09:28pm CEST
Fix deployed and issue resolved.
Affected services
[US] Health
[EU] Health
Updated
Apr 15 at 08:54pm CEST
We have identified the issue and are currently deploying a fix. It will be available in 20-30 minutes across all regions.
In the meantime, reloading the page should resolve the issue if you encounter it.
Affected services
[US] Health
[EU] Health
Created
Apr 15 at 08:33pm CEST
We got reports that the UI is unavailable for some users, we are investigating the situation.
Affected services
[US] Health
[EU] Health