Back to overview
Degraded
High prompt API latencies
Mar 24 at 10:07pm CET
Affected services
[EU] Prompts API
Resolved
Mar 24 at 11:15pm CET
The Prompts API responds with very low latency again.
Affected services
[EU] Prompts API
Created
Mar 24 at 10:07pm CET
Since 10:07 pm CET, we observe abnormally high delays on our Prompts API due to delays in the event loop of our Node containers.
Affected services
[EU] Prompts API