Back to overview
Degraded
[US] Delayed event ingestion
Mar 20 at 09:54pm CET
Affected services
[US] Trace Ingestion
Resolved
Mar 20 at 11:50pm CET
All events are processed in time. We continue to scale our systems to serve increasing demand.
Affected services
[US] Trace Ingestion
Updated
Mar 20 at 10:04pm CET
We're currently observing around 20 min delay in processing newly ingested events for the US environment. We're investigating the situation.
Affected services
[US] Trace Ingestion
Created
Mar 20 at 09:54pm CET
We're currently observing around 12 min delay in processing newly ingested events for the US environment. We're investigating the situation.
Affected services
[US] Trace Ingestion