Back to overview
Degraded
[US] Trace Ingestion Delayed
Mar 19 at 06:30pm CET
Affected services
[US] Trace Ingestion
Resolved
Mar 19 at 07:00pm CET
We have resolved the incident.
Affected services
[US] Trace Ingestion
Updated
Mar 19 at 06:42pm CET
We have scaled workers, wait time reduced to approx. 2mins.
Affected services
[US] Trace Ingestion
Created
Mar 19 at 06:30pm CET
We're currently observing around 4min delay in processing newly ingested events for the US environment. We're investigating the situation.
Affected services
[US] Trace Ingestion