Back to overview
Degraded
[EU] Delayed Trace Ingestion
Mar 19 at 11:59am CET
Affected services
[EU] Trace Ingestion
Resolved
Mar 19 at 12:05pm CET
Issue has been resolved.
Affected services
[EU] Trace Ingestion
Created
Mar 19 at 11:59am CET
We're currently observing around 6min delay in processing newly ingested events for the EU environment. We're investigating the situation.
Affected services
[EU] Trace Ingestion