Back to overview
Degraded
[US] Delayed trace ingestion
Mar 11 at 02:16pm CET
Affected services
[US] Trace Ingestion
Resolved
Mar 11 at 03:17pm CET
We're back to normal processing times.
Affected services
[US] Trace Ingestion
Updated
Mar 11 at 03:11pm CET
We made changes to our processing and reduced the processing delay to approximately 3 minutes.
Affected services
[US] Trace Ingestion
Created
Mar 11 at 02:16pm CET
We are currently investigating a delayed processing of newly ingested traces on the US data region.
Current delay: 10 minutes
Affected services
[US] Trace Ingestion