Back to overview
Degraded
[US data region] Elevated error rates across APIs
Feb 20 at 04:33pm CET
Affected services
[US] Health
[US] Trace Ingestion
[US] Prompts API
Resolved
Feb 20 at 05:21pm CET
[Prod US] We scaled our web containers and no longer see elevated error rates across APIs.
Affected services
[US] Health
[US] Trace Ingestion
[US] Prompts API
Created
Feb 20 at 04:33pm CET
We see elevated error rates across APIs. This is a small share of requests (<1%), we are actively working on identifying the root cause.
Prompt Management and Tracing are robust to these transient errors as they retry/cache requests on errors.
Affected services
[US] Health
[US] Trace Ingestion
[US] Prompts API