Back to overview
Degraded
[US] Tracing ingestion delayed
Jan 31 at 03:33pm CET
Affected services
[US] Trace Ingestion
Resolved
Jan 31 at 04:06pm CET
We have resolved this issue
Affected services
[US] Trace Ingestion
Created
Jan 31 at 03:33pm CET
Due to a drastic surge in trace volume we currently observe a 7 minute delay on the trace processing.
Affected services
[US] Trace Ingestion