Back to overview
Degraded

[US] Delayed tracing processing and temporary downtime

Jan 08 at 06:43pm CET
Affected services
[US] Health
[US] Trace Ingestion
[US] Prompts API

Resolved
Jan 08 at 08:17pm CET

All traces that have been accepted prior to the full downtime (https://status.langfuse.com/incident/492749) at 7:06pm GMT have also been processed and are available via APIs and UI.

Created
Jan 08 at 06:43pm CET

Our Clickhouse database is currently not able to process incoming events at the desired speed. We observe up to 10 minutes of delayed event ingestion and work on scaling the database and our containers for faster ingestion.