Back to overview
Degraded
Our scores API (api/public/scores) returned 500 due to performance issues.
Nov 25 at 10:30am CET
Affected services
Health
Health
Resolved
Nov 25 at 11:52am CET
We rolled our back our change. The API behaves as expected now.
Affected services
Health
Health
Created
Nov 25 at 10:30am CET
Due to performance issues on our scores API (api/public/scores), we returned 500 errors in some cases. We changed the behavior of that API over the weekend. We rolled that change back and are working on a fix.
Affected services
Health
Health