Back to overview
Downtime
[EU] Issues with Ingestion
Oct 11 at 08:24pm CEST
Affected services
[EU] Trace Ingestion
Resolved
Oct 11 at 08:33pm CEST
The incident was resolved by completing the infrastructure upgrade.
Affected services
[EU] Trace Ingestion
Updated
Oct 11 at 08:26pm CEST
Our metrics indicate that ingestion calls succeed again. We're monitoring the situation.
Affected services
[EU] Trace Ingestion
Created
Oct 11 at 08:24pm CEST
We're currently observing elevated error rates on our ingestion endpoint. This is caused by an infrastructure update. Our team works on a resolution.
Affected services
[EU] Trace Ingestion