Back to overview
Degraded
APIs degraded
Jul 09 at 08:15pm CEST
Affected services
[US] Health
[US] Trace Ingestion
[US] Prompts API
[EU] Health
[EU] Trace Ingestion
[EU] Prompts API
Resolved
Jul 09 at 08:51pm CEST
All services are fully restored.
Affected services
[EU] Trace Ingestion
[EU] Prompts API
[US] Health
[US] Trace Ingestion
[US] Prompts API
[EU] Health
Updated
Jul 09 at 08:20pm CEST
We have identified the issue and are currently deploying a fix.
Affected services
[EU] Trace Ingestion
[EU] Prompts API
[US] Health
[US] Trace Ingestion
[US] Prompts API
[EU] Health
Created
Jul 09 at 08:15pm CEST
A share of API calls is degraded, we are investigating the issue.
Affected services
[EU] Trace Ingestion
[EU] Prompts API
[US] Health
[US] Trace Ingestion
[US] Prompts API
[EU] Health