Back to overview
Downtime
Downtime of EU instance
Jun 28 at 02:43pm CEST
Affected services
[EU] Health
[EU] Trace Ingestion
[EU] Prompts API
Resolved
Jun 28 at 02:48pm CEST
We have identified the root cause (an infrastructure migration script which overused database resources) and fixed it. All APIs are available again.
Affected services
[EU] Trace Ingestion
[EU] Prompts API
[EU] Health
Created
Jun 28 at 02:43pm CEST
We are investigating the issue
Affected services
[EU] Trace Ingestion
[EU] Prompts API
[EU] Health