Back to overview
Degraded

Langfuse UI unavailable

May 12 at 05:31pm UTC
Affected services
cloud.langfuse.com/api/public/health

Resolved
May 12 at 06:27pm UTC

Everything is recovered, users are able to log back into the UI.

Created
May 12 at 05:31pm UTC

Langfuse UI is interrupted. SDK APIs are not affected. We identified the issue and are working on a fix.