Back to overview
Downtime

Infrastructure upgrade

May 01 at 09:35am UTC
Affected services
cloud.langfuse.com/api/public/health
cloud.langfuse.com/api/public/traces
GET cloud.langfuse.com/api/public/prompts?name=[name]

Resolved
May 01 at 09:39am UTC

Upgrade successfully completed.

Created
May 01 at 09:35am UTC

We experience a 2 minutes downtime as we upgrade our infrastructure. SDKs retry server requests when they fail.