Back to overview
Downtime

Infrastructure upgrade

Apr 03 at 11:42am UTC
Affected services
us.cloud.langfuse.com/api/public/health
us.cloud.langfuse.com/api/public/traces
GET us.cloud.langfuse.com/api/public/prompts?name=[name]

Resolved
Apr 03 at 11:44am UTC

Infrastructure update executed.

Created
Apr 03 at 11:42am UTC

We experience a 2 minutes downtime as we upgrade our infrastructure. SDKs retry server requests when they fail due to the downtime.