Back to overview
Degraded

API degraded (US region)

Apr 03 at 04:30am UTC
Affected services
us.cloud.langfuse.com/api/public/health
us.cloud.langfuse.com/api/public/traces
GET us.cloud.langfuse.com/api/public/prompts?name=[name]

Resolved
Apr 03 at 04:31am UTC

All services operational again

Created
Apr 03 at 04:30am UTC

Issues with scaling the database connection due to traffic spikes, some api calls error