Back to overview
Downtime

Infrastructure upgrade

Mar 01 at 11:14am UTC
Affected services
cloud.langfuse.com/api/public/health
cloud.langfuse.com/api/public/traces
GET cloud.langfuse.com/api/public/prompts?name=[name]

Resolved
Mar 01 at 11:16am UTC

Infrastructure update executed.

Created
Mar 01 at 11:14am UTC

We experience a 2 minutes downtime as we upgrade our infrastructure. SDKs retry server requests when they fail due to the downtime.