Back to overview
Downtime

API downtime (EU region)

Feb 05 at 08:49am UTC
Affected services
cloud.langfuse.com/api/public/health
cloud.langfuse.com/api/public/traces
GET cloud.langfuse.com/api/public/prompts?name=[name]

Resolved
Feb 05 at 09:40am UTC

All systems back online with increased capacity.

Updated
Feb 05 at 09:39am UTC

We are upgrading our production database for the EU region to scale with increased demand. A very short downtime is expected.

Updated
Feb 05 at 09:35am UTC

We've identified the problem as a capacity constraint in our database connection pooler. To fix this, we'll upgrade the database to increase the number of available connections.

Updated
Feb 05 at 08:56am UTC

We've recovered all services and will post and update soon

Created
Feb 05 at 08:49am UTC

We're investigating this issue