Back to overview
Degraded

API degraded (EU region)

Feb 04 at 06:59pm UTC
Affected services
cloud.langfuse.com/api/public/health
cloud.langfuse.com/api/public/traces
GET cloud.langfuse.com/api/public/prompts?name=[name]

Resolved
Feb 04 at 07:01pm UTC

All services operational again

Created
Feb 04 at 06:59pm UTC

Issues with scaling the database connection due to traffic spikes, some api calls error