Back to overview
Degraded

API degraded (EU region)

Feb 01 at 11:02am UTC
Affected services
cloud.langfuse.com/api/public/health
cloud.langfuse.com/api/public/traces
GET cloud.langfuse.com/api/public/prompts?name=[name]

Resolved
Feb 01 at 11:08am UTC

We have resolved the issue and all API requests succeed.

Created
Feb 01 at 11:02am UTC

Some API requests are failing as our server runs out of database connections.