Back to overview
Downtime

API unavailable (EU region)

Jan 23 at 07:35am UTC
Affected services
cloud.langfuse.com/api/public/health
cloud.langfuse.com/api/public/traces
GET cloud.langfuse.com/api/public/prompts?name=[name]

Resolved
Jan 23 at 07:39am UTC

Our connection to the database is healthy again

Created
Jan 23 at 07:35am UTC

Our API in EU is not available as we were not able to connect to our database