Back to overview
Downtime

Database upgrade (US region)

Jan 22 at 02:18pm UTC
Affected services
us.cloud.langfuse.com/api/public/health
us.cloud.langfuse.com/api/public/traces
GET us.cloud.langfuse.com/api/public/prompts?name=[name]

Resolved
Jan 22 at 02:23pm UTC

Database upgrade succeeded.

Created
Jan 22 at 02:18pm UTC

We upgraded our database for better performance and had a small expected downtime.