Back to overview
Downtime

Downtime (EU region)

Dec 18 at 10:28am UTC
Affected services
us.cloud.langfuse.com/api/public/health
us.cloud.langfuse.com/api/public/traces
cloud.langfuse.com/api/public/health
cloud.langfuse.com/api/public/traces

Resolved
Dec 18 at 11:09am UTC

Incident resolved. All services are back to normal.

We recorded a significant spike in traffic in this data region leading to infrastructure failures. We deployed fixes and upgraded the infrastructure to cope with this level of traffic in the future.

Created
Dec 18 at 10:28am UTC

We're currently investigating the incident and expect to be operational again in a few minutes.