Back to overview
Degraded

Elevated timeout errors on all APIs.

Dec 12 at 03:40am UTC
Affected services
us.cloud.langfuse.com/api/public/health
us.cloud.langfuse.com/api/public/traces
cloud.langfuse.com/api/public/health
cloud.langfuse.com/api/public/traces

Resolved
Dec 12 at 04:45am UTC

Our upstream provider Vercel is operational again and our APIs work as expected.

Created
Dec 12 at 03:40am UTC

We experience elevated occurrences of EDGE_FUNCTION_INVOCATION_TIMEOUT errors on all of our APIs. This impacts the data ingestion APIs for our SDKs as well as API calls from our UI. This error was caused by our upstream provider Vercel.

More info: https://www.vercel-status.com/incidents/rwljfx6qrhw0