Resolved
Cost details for traces ingested during the affected timeframe have been fully corrected. All cost reporting now reflects accurate actuals across the entire history.
Identified
There is currently an identified issue with tracing usage cost reporting in Langfuse for traces ingested between 2025-11-26 16:00:00 and 2025-11-27 16:00 UTC.
This might lead to inflated LLM usage cost shown on Langfuse dashboards, trace tables and trace detail views.
We are currently working on a mitigation of this issue.