We observed issues around SSO sign-ins and all sign-outs within Langfuse Cloud since 4:30pm UTC yesterday. This was due to a new infrastructure rollout with incomplete settings. We've patched those settings and see login and logout flows working again for new sessions.
Sign-outs for ongoing sessions redirect to the same page currently due to a misaligned cookie domain. This will resolve itself once the active authentication session expires after 30 days at most. Alternatively, we recommend to clear the site data using the browser debugging tools to actively force a logout.
We apologize for the inconvenience.
Resolved
The issue around SSO flows and sign-out flows has been resolved. We're deploying a patch that removes the unintended cookie which should fix the sign-out flow without further user interaction.
Investigating
We observed issues around SSO sign-ins and all sign-outs within Langfuse Cloud since 4:30pm UTC yesterday. This was due to a new infrastructure rollout with incomplete settings. We've patched those settings and see login and logout flows working again for new sessions.
Sign-outs for ongoing sessions redirect to the same page currently due to a misaligned cookie domain. This will resolve itself once the active authentication session expires after 30 days at most. Alternatively, we recommend to clear the site data using the browser debugging tools to actively force a logout.
We apologize for the inconvenience.